• 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Thinbkpad t430 - problem z przegrzewaniem się
#11
Czyli z turbo 80 st a bez turbo 70 st?

Co do grosza?
  Odpowiedz
#12
3 do 4 st odchyłów, ale w tych granicach się utrzymuje, czasem bez turbo do 75 dobije.

Na czas testów wyłączyłem podkładkę chlodzącą
[Obrazek: lh-adword_qaqphhh.png]
  Odpowiedz
#13
Zatem końcowo konkretnie jakie masz wyniki?
  Odpowiedz
#14
Mam dzisiaj chwilę czasu, to zrobiłem testy, wyniki w załącznikach


Załączone pliki Miniatury
               
[Obrazek: lh-adword_qaqphhh.png]
  Odpowiedz
#15
Zrobiłem jeszcze test w occt: 

TURBO

[Obrazek: OCCT1jpg_qqpxprx.jpg]

BEZ TURBO


[Obrazek: OCCT2jpg_qqpxprr.jpg]
[Obrazek: lh-adword_qaqphhh.png]
  Odpowiedz
#16
Przed momentem miałes po 90-80 temp a po przesmarowaniu wynikało, że chyba spadly na 80-70

Teraz dajesz odczyty ale z innego programu i tam są o 10 stopni nizsze,

To moze byc błąd odczytu

Najlepiej temperature sprawdzac w HWinfo nawet jak LOAD procesora robisz w OCCT

NP hwMonitor nierzadko wypluwa o 10 stopni zanizone odczyty względem HWinfo.

ale burdel ;D
  Odpowiedz
#17
Miałem świeżo po zmianie pasty, nie miałem też czasu więc robiłem na szybko, wczoraj przysiadłem do tego, by już nie było wątpliwości z mojej i twojej strony Wink

Ale ok jeszcze zrobię test occt z hwinfo obok Big Grin
[Obrazek: lh-adword_qaqphhh.png]
  Odpowiedz
#18
A więc tak, test OCCT z włączonym obok hwinfo

TURBO

[Obrazek: testjpg_qqpxrsa.jpg]


BEZ TURBO


[Obrazek: test2jpg_qqpxrsq.jpg]


Tak to wygląda, oczywiście mogę zrobić jeszcze inne testy jeśli chcesz, ale jeśli u ciebie wciąż są zbyt wysokie, to stawiałbym na to, że pasta jest niewydajna.

Ewentualnie sprawdź napięcia procka czy się zgadzają z tymi w specyfikacji, ale według mnie, to raczej normalne temperatury, laptopy zawsze osiągają większe, podkładka chłodząca powinna też pomóc, u mnie chodziła aż padła Big Grin
[Obrazek: lh-adword_qaqphhh.png]
  Odpowiedz
#19
Tzn poprawnie zrobione testy, to za kazdym razem trzeba stopowac LOAD CPU po teście ( by proc zszedł z temp), zrestartować hw info ( wazne by złapac temperature max w kolejnym pomiarze) i wtedy dopiero puszczać jeszcze raz. Testy po 10 minut ( w tle mozna sobie klikac po necie ale bez video by gpu nie obciążyć) po to, że bywa, że procesor osiągnie peak temperaturowy a potem stabilizuje sie ( current) na poziomie nieco niższym.
Jak rzucasz test na 3 min to nawet Peaka może nie złapać a o stabilizacji już nie mówiąc.

U mnie przy zachowaniu procedury jak wyżej jest nastepująco.
Bez turbo jest 2,9 ghz i mam tam stabilnie 75-77 'C z pojedyńczym peakiem do 80 'C
Z obniżonym taktem do 2,5 ghz ( ekwiwalent twojego 2,6ghz bez turbo) mam 69 stabilne i jakiś pojedyńczy peak do 71
A z turbo czyli 3,4 GHZ mam ustabilizowane 92-93 z peakiem na 94-98 - z tym, że ten peak jest już przeciągający się dłużej.

Także u mnie ewidentnie jest jakiś problem z temperaturami i te 10st jest za wysoko na pewno.
Masz lepszą paste ale ona wbrew pozorom dużo nie daje. Z tego co Czytam to w 1 dniu róznic a to ok 5 stopni 'C a po 6 dniach po wygrzaniu się już około 3 st C'.
  Odpowiedz
#20
Owszem, choć wydaje mi się, że wina leży po stronie procka. Można by bios zaktualizować i sprawdzić, nie wiem czy to robiłeś.

Jak będę w domu to zrobię po 10min testy i podrzuce Wink
[Obrazek: lh-adword_qaqphhh.png]
  Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości